HappyRobot

OpenAI Outage Impacting Voice Calls
Resolved·Degraded performance

The latency looks normal. We will continue to monitor our systems for any sustained issues.

Wed, Jun 11, 2025, 09:14 AM
(2 weeks ago)
·
Affected components
Platform
Updates

Resolved

The latency looks normal. We will continue to monitor our systems for any sustained issues.

Wed, Jun 11, 2025, 09:14 AM

Investigating

There is an ongoing OpenAI outage. This is resulting in slower-than-normal responses from the agent via voice calls.

Tue, Jun 10, 2025, 01:27 PM(19 hours earlier)
Powered by