HappyRobot

Service appears to have been restored
Resolved·Partial outage

Incident is resolved. All calls are going through.

Mon, Sep 29, 2025, 07:19 PM
(3 weeks ago)
·
Affected components
Platform
Updates

Resolved

Incident is resolved. All calls are going through.

Mon, Sep 29, 2025, 07:19 PM

Investigating

We are still actively monitoring

Mon, Sep 29, 2025, 05:46 PM(1 hour earlier)

Investigating

Actively investigating

Mon, Sep 29, 2025, 04:51 PM(55 minutes earlier)

Investigating

We are actively investigating this issue.

Mon, Sep 29, 2025, 04:45 PM

Investigating

We are continuing to monitor the situation.

Mon, Sep 29, 2025, 04:08 PM(37 minutes earlier)

Investigating

We are getting reports of some calls getting stuck. This doesn't appear to be effecting every call and client. We are actively investigating the issue.

Mon, Sep 29, 2025, 03:58 PM
Powered by