HappyRobot

issues with calls
Resolved

All traffic is normal. All workflows are running as expected.

Fri, Oct 17, 2025, 05:23 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

All traffic is normal. All workflows are running as expected.

Fri, Oct 17, 2025, 05:23 PM

Monitoring

issue identified and resolved

Fri, Oct 17, 2025, 04:46 PM(37 minutes earlier)

Investigating

We are seeing an issue where calls are not being queued.

Fri, Oct 17, 2025, 04:40 PM
Powered by