Resolved
Services have been fully operational for more than 5 hours. Our team is continuing to monitor system health to ensure stability.
Monitoring
We are continuing to monitor the situation. While our services appear to have been restored we remain cautious and alert to changes from our downstream vendors as they navigate the AWS outage that occurred a few hours ago. We will continue to update as we get more information.
Monitoring
We are continuing to monitor the situation. While our services appear to have been restored we remain cautious and alert to changes from our downstream vendors as they navigate the global AWS outage that occurred a few hours ago. We will continue to update as we get more information.
Monitoring
At this time we can see that some traffic through outbound calls is making it through. We are still continuing to monitor.
https://status.twilio.com/
https://health.aws.amazon.com/health/status
Investigating
At this time we are experiencing outages for outbound calls due to an ongoing AWS/Twilio incident. We have all hands on deck working on remediation.
https://status.twilio.com/
https://health.aws.amazon.com/health/status