HappyRobot

Platform UI is down
Resolved

A problem with our CDN made the platform unavailable for approximately 01:45 minutes. No calls or workflows were affected. All systems are operational again.

Wed, Dec 10, 2025, 08:16 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

A problem with our CDN made the platform unavailable for approximately 01:45 minutes. No calls or workflows were affected. All systems are operational again.

Wed, Dec 10, 2025, 08:16 PM

Investigating

Calls and API is still working normally

Wed, Dec 10, 2025, 08:12 PM
Powered by