HappyRobot

Inbound and Outbound call outage
Resolved·Partial outage

The issue has been resolved. We’re continuing to monitor system health.

Fri, Jan 23, 2026, 07:45 PM
(1 week ago)
·
Affected components
Platform
Updates

Resolved

The issue has been resolved. We’re continuing to monitor system health.

Fri, Jan 23, 2026, 07:45 PM

Monitoring

The issue is resolved and service is stable. Inbound and outbound calls are now working normally. We are monitoring and finalizing our incident documentation.

Fri, Jan 23, 2026, 07:43 PM

Investigating

At this time we are experiencing outages for inbound and outbound calls due to an ongoing incident. We have all hands on deck working on remediation.

Fri, Jan 23, 2026, 07:37 PM
Powered by