Resolved
Outbound calls have now been fully restored to normal capacity.
Investigating
Outbound calls are being dispatched below typical capacity while we apply precautionary infrastructure safeguards. The team is working to restore full throughput soon.