Resolved
Analytics page is fully restored and data is syncing
Monitoring
Analytics page is up and running
Monitoring
The analytics page is backup and data is syncing
Investigating
We are currently experiencing an issue where the Analytics tab is not updating with the latest data.
Identified
We are currently experiencing an issue where the Analytics tab is not updating with the latest data.