Resolved
We have restored the Text service. The root cause was identified and a fix has been implemented. Service is now operating normally.
Identified
We are aware of reports regarding issues with our Voice service. Our engineering team is currently investigating the situation to determine the root cause. We will provide an update as soon as more information is available.