Resolved
Service has been restored.
Monitoring
Service has been restored and we are closely monitoring the system performance to ensure stability.
Identified
We are aware about the issue and working on the fix.
Investigating
Inbound and Outbound Voice degradation