Resolved
The platform is back online and operating normally. We are continuing to monitor for stability.
Investigating
We are investigating a platform outage caused by a recent deployment. Affected users may experience HTTP 500 errors or be unable to access the platform.