The incident is resolved and we are back to normal.
Resolved
Monitoring
Incident has been fixed. We are closely monitoring the system.
Investigating
Degraded performance in voice, some calls may be affected