Subscribe to updates
Powered by
Platform Inbound/Outbound down
Resolved
·
Full outage
Situation is recovered
Fri, May 15, 2026, 10:01 PM
(
2
weeks ago)
·
View all updates
Affected components
May 15, 2026, 09:54 PM
10:01 PM
Platform
Updates
Resolved
Situation is recovered
Fri, May 15, 2026, 10:01 PM
Investigating
platform down, actively investigating
Fri, May 15, 2026, 09:54 PM
Platform Inbound/Outbound down - HappyRobot Status