Resolved
WhatsApp agents are back to operational state.
Identified
https://metastatus.com/whatsapp-business-api
Meta's WhatsApp Cloud API is facing high disruptions causing this impact. We will provide an update as soon as there is any change.
Investigating
Inbound and Outbound issues related to WhatsApp Agents