Subscribe to updates
Powered by
Degraded performance [Inbound and text agents]
Resolved
·
Degraded performance
All systems operational
Tue, Jun 23, 2026, 04:00 PM
(
3
weeks ago)
·
View all updates
Affected components
Jun 23, 2026, 03:52 PM
04:00 PM
Voice
Text
Updates
Resolved
All systems operational
Tue, Jun 23, 2026, 04:00 PM
Identified
Fix applied
Tue, Jun 23, 2026, 03:56 PM
Investigating
Degraded performance
Tue, Jun 23, 2026, 03:52 PM
Degraded performance [Inbound and text agents] - HappyRobot Status