Resolved
The impact to SSO Role Based Access users has been resolved. No further errors in regards to access have been detected.
Monitoring
The issue was identified and fix has been deployed. We are continuing to monitor for errors related to access.
Identified
All workflows and integrations are working. A change in the SSO flow has impacted the UI access to a subset of users.
The team is working on a fix.
Resolved
The issue was identified and fix has been deployed. The access to the UI components for impacted users is resolved.
Identified
All workflows and integrations are working. A change in the SSO flow has impacted the UI access to a subset of users.
The team is working on a fix.