Resolved
This incident has been resolved. Voice performance has returned to normal.
Monitoring
This issue has been resolved and Voice performance has returned to normal. We're continuing to monitor and will update this page shortly.
Investigating
We are aware of an issue affecting Voice where callers on some calls are unable to hear the bot's audio. We're actively investigating the root cause and working on a fix. We'll post updates here as we have more information.